<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width" />
<title>Fans in the mood for Love | Itemlive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.itemlive.com/xmlrpc.php" />

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<script>
var _prum = [['id', '5697bee7abe53d5b27fbfd65'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Itemlive &raquo; Feed" href="http://www.itemlive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Itemlive &raquo; Comments Feed" href="http://www.itemlive.com/comments/feed/" />
<link rel='stylesheet' id='dm-style-front-css'  href='http://cdn.itemlive.com/wp-content/themes/itemlive/pukka/modules/dynamic-meta/assets/css/dm.front.css' type='text/css' media='all' />
<link rel='stylesheet' id='pukka-style-css'  href='http://www.itemlive.com/wp-content/themes/itemlive/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='http://www.itemlive.com/wp-content/themes/itemlive/fonts/icomoon/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-style-css'  href='http://cdn.itemlive.com/wp-content/themes/itemlive/js/swipebox/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://cdn.itemlive.com/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://cdn.itemlive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://cdn.itemlive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://cdn.itemlive.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://cdn.itemlive.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://cdn.itemlive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='woocommerce-price-per-word-css'  href='http://cdn.itemlive.com/wp-content/plugins/woo-price-per-word/public/css/woocommerce-price-per-word-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://cdn.itemlive.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.itemlive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/pukka/modules/dynamic-meta/assets/js/jquery.dm.front.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/pukka/modules/dynamic-meta/assets/js/gmaps.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/js/swipebox/jquery.swipebox.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Pukka = {"ajaxurl":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","grid_layout":{"infinite_scroll":"on","infinite_page":2,"infinite_more":true,"current_page":"","front_page_cats":["27","28","49","55","57","164","6","8","10","11","9","12","13","15","16","18","19","20","21","22","23","24","25"],"inner_grid":{"use_inner_grid":"on","tax":"","term_id":"","date":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/js/pukka.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/js/modernizr.custom.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/pukka/modules/grid-layout/assets/js/jquery.featured.content.front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_price_per_word_params = {"ajax_url":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","woocommerce_price_per_word_params_nonce":"dd1f97cde5","total_word":"","total_character":"","is_product_type_variable":"false","woocommerce_currency_symbol_js":"$","woocommerce_price_num_decimals":"2","aewcppw_word_character":"word","aewcppw_allow_users_to_enter_qty":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/plugins/woo-price-per-word/public/js/woocommerce-price-per-word-public.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/plugins/woo-price-per-word/public/js/woocommerce-price-per-word-bn.js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://www.itemlive.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://www.itemlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itemlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.itemlive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two-alarm fire in Malden' href='http://www.itemlive.com/news/two-alarm-fire-in-malden/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel="canonical" href="http://www.itemlive.com/news/fans-in-the-mood-for-love/" />
<link rel='shortlink' href='http://www.itemlive.com/?p=101227' />
<link rel="alternate" type="application/json+oembed" href="http://www.itemlive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itemlive.com%2Fnews%2Ffans-in-the-mood-for-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.itemlive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itemlive.com%2Fnews%2Ffans-in-the-mood-for-love%2F&#038;format=xml" />
<style type='text/css'>
Notice: Undefined index: css in /nas/content/live/itemlive/wp-content/plugins/newsletter/includes/controls.php on line 439
</style><!-- <meta name="vfb" version="2.8.7" /> -->

<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700&subset=latin,latin-ext"><meta name="description" content="ITEM PHOTO BY KATIE MORRISON Darlene Love, shown with backing vocalists Milton Vann, Baritone Williams and Ula Hedwig, performs at Lynn Auditorium Saturday..." />

<style type="text/css">

h1, h2, h3, h4, h5, h6 {
}

body {
 font-family: 'Open Sans';
}

body { color: #000000 !important;}
#logo-text{color: #000000;}
#main-menu li a, #main-menu li a:visited, #social-menu a, #social-menu a:visited, #sidebar, #sidebar a, #sidebar a:visited, #copy {color: #666666;}
#main-menu li a:hover {color: #666666;}
#main-menu .sub-menu li a, #main-menu .sub-menu li a:visited {color: #666666;}
#main-menu .sub-menu li a:hover {color: #666666;}
a, a:visited{ color: #dd3333; }
a, a:visited{ color: #dd3333; }
.brick-big .stripe{ background-color: #9bceb4; }
.brick-big .brick-format{ color: #9bceb4; }
.brick-medium .stripe{ background-color: #db93b0; }
.brick-medium .brick-format{ color: #db93b0; }
.brick-small .stripe{ background-color: #e8b480; }
.brick-small .brick-format{ color: #e8b480; }
.featured .stripe{ background-color: #9bceb4; }
.featured .brick-format{ color: #9bceb4; }
button, input[type="button"], input[type="reset"], input[type="submit"]{ background-color: #474747; }body {
font-family: "Open Sans" !important;
}
#sidebar-right {width: 250px;}
#sidebar-right .widget {width: 250px;}

 #brick-wrap.grid-cat-sidebar {padding-right: 260px;}
 .grid-cat-sidebar #sidebar-right { position: absolute; top: 0px; right: 0px; width: 250px; }
 .grid-cat-sidebar .brick-cat-title { width: 100%; width: calc(100% - 275px); }
 .grid-cat-sidebar.no-sidebar .brick-cat-title { width: 100%; width: calc(100% - 20px); }
.content-wrap strong { font-weight: 600; }
p { font-weight: 400; }
p em { font-weight: 400; }
</style>

<script type="text/javascript">


 var fontEffects = new Array();


 var sidebarWidth = 250;
 var hasColumns = true;
 var numColumns = 7;
 var brickWidth = 240;
 var brickMargin = 10;
</script>
</head>

<body class="post-template-default single single-post postid-101227 single-format-standard style-default">

<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper" class="clearfix">

<div id="menu-strip">
	<header>
	<label id="menu-open" for="check" onclick><i class="fa fa-bars"></i></label>
	<div style="padding:6px 0 0 30px;display:inline-block;"><a href="http://www.itemlive.com" id="logo"><img src="http://cdn.itemlive.com/wp-content/uploads/2015/10/itemlive_200.png" alt="Item Live" width="200" height="21" class="" /></a></div>
	<div style="padding:8px 10px 0 0;float:right;"><a href="/share-your-story" style="display:inline-block;"><i class="fa fa-plus"></i></a></div>
	<div style="padding:8px 10px 0 0;float:right;"><a href="/search" style="display:inline-block;"><i class="fa fa-search"></i></a></div>
	</header>
</div>
<div id="sidebar-bg"></div>
<div id="left-sidebar-wrap">
	<input type="checkbox" id="check" name="check" />
	<div id="sidebar-wrap" class="">
		<div id="sidebar">
			<div id="main-menu">
				<div class="menu-main-menu-desktop-container"><ul id="menu-main-menu-desktop" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="/"><i class="fa fa-circle" style="color: #6c6b69;"></i> Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="http://www.itemlive.com/news/"><i class="fa fa-circle" style="color: #cc2e0d;"></i> News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.itemlive.com/obituaries/"><i class="fa fa-circle" style="color: #7504e9;"></i> Obituaries</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="http://www.itemlive.com/lifestyle/"><i class="fa fa-circle" style="color: #e97604;"></i> Lifestyle</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.itemlive.com/business/"><i class="fa fa-circle" style="color: #355e3b;"></i> Business</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://www.itemlive.com/local-deals/"><i class="fa fa-circle" style="color: #4cbb17;"></i> Local Deals</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.itemlive.com/sports/"><i class="fa fa-circle" style="color: #164969;"></i> Sports</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.itemlive.com/local-government-politics/"><i class="fa fa-circle" style="color: #001eff;"></i> Local Gov/Politics</a></li>
<li id="menu-item-53088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53088"><a href="http://www.itemlive.com/lynn-educator/"><i class="fa fa-circle" style="color: #164969;"></i> Lynn Educator</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a href="#"><i class="fa fa-circle" style="color: #c19a6b;"></i> Your Town</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://www.itemlive.com/news/lynn/">Lynn</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="http://www.itemlive.com/news/lynnfield/">Lynnfield</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.itemlive.com/news/marblehead/">Marblehead</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://www.itemlive.com/news/nahant/">Nahant</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://www.itemlive.com/news/peabody/">Peabody</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://www.itemlive.com/news/revere/">Revere</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://www.itemlive.com/news/saugus/">Saugus</a></li>
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="/news/swampscott/">Swampscott</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.itemlive.com/opinion/"><i class="fa fa-circle" style="color: #f88379;"></i> Opinion</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.itemlive.com/celebrations/"><i class="fa fa-circle" style="color: #cc0da1;"></i> Celebrations<hr /></a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56859"><a href="http://www.itemlive.com/sponsored/"><i class="fa fa-circle" style="color: #cc2e0d;"></i> Sponsored</a></li>
<li id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1927"><a href="http://www.itemlive.com/e-edition/">E-Edition</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/c/subscriptions/">Subscribe</a></li>
<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="http://itemlive.mycapture.com/mycapture/index.asp">Photo Gallery</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-302"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://www.itemlive.com/classifieds/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://www.itemlive.com/classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.itemlive.com/classifieds/wanted-to-buy/">Wanted to Buy</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="http://www.itemlive.com/classifieds/home-business-services/">Home &#038; Business Services</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="http://www.itemlive.com/classifieds/professional-services/">Professional Services</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="http://www.itemlive.com/classifieds/rentals/">Rentals</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="http://www.itemlive.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="http://www.itemlive.com/classifieds/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="/c/celebrations/">Share Your Celebration</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="/shop/obituaries/obituary/">Submit An Obituary</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/c/ads/">Place Your Ad</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.itemlive.com/cart/">Shopping Cart</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.itemlive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.itemlive.com/my-account/">My Account</a></li>
</ul></div>			</div>

			<div id="secondary-menu">
						</div>

			
			<div id="social-menu" class="clearfix">
							</div> <!-- #social-menu -->

			
		</div> <!-- #sidebar -->
	</div> <!-- #sidebar-wrap -->
</div>

			
					<div id="content" class="clearfix">
																			<article id="post-101227" class="post-101227 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-entertainment category-lifestyle tag-lynn-auditorium tag-phil-spector tag-elvis-costello tag-darlene-love tag-the-crystals tag-steven-van-zandt tag-joan-jett">

																									<div class="featured">
									<img width="3599" height="2567" src="http://cdn.itemlive.com/wp-content/uploads/2017/05/DSC_7951.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://cdn.itemlive.com/wp-content/uploads/2017/05/DSC_7951.jpg 3599w, http://cdn.itemlive.com/wp-content/uploads/2017/05/DSC_7951-300x214.jpg 300w, http://cdn.itemlive.com/wp-content/uploads/2017/05/DSC_7951-768x548.jpg 768w, http://cdn.itemlive.com/wp-content/uploads/2017/05/DSC_7951-1024x730.jpg 1024w, http://cdn.itemlive.com/wp-content/uploads/2017/05/DSC_7951-695x496.jpg 695w, http://cdn.itemlive.com/wp-content/uploads/2017/05/DSC_7951-930x663.jpg 930w" sizes="(max-width: 3599px) 100vw, 3599px" /><div class="stripe" style="background-color: #cc2e0d;"><h5> News </h5></div>									</div> <!-- .featured -->
								
								<div class="content-wrap">
									<h1 class="entry-title page-title" style="margin-top:6px;"><mark>Fans in the mood for Love</mark></h1>

									<div class="entry-content">
										<p>May 7, 2017</p>
										<p><strong>ITEM PHOTO BY KATIE MORRISON</strong></p>
<p><em><span style="font-weight: 400;">Darlene Love, shown with backing vocalists Milton Vann, Baritone Williams and Ula Hedwig, performs at Lynn Auditorium Saturday night.</span></em></p>
<p><strong>By BILL BROTHERTON</strong></p>
<p><span style="font-weight: 400;">LYNN &#8211; There was a whole lotta love from the audience Saturday night inside Lynn Auditorium. But there wasn’t nearly enough Love from the stage.</span></p>
<p><span style="font-weight: 400;">Oh, sure, <strong>Darlene Love</strong>, perhaps the greatest rock &#8216;n’ roll singer of all time, was sensational. At age 75, her miracle of a voice remains as strong and forceful as it was more than 50 years ago on those timeless <strong>Phil Spector</strong> Wall of Sound singles for the <strong>Crystals</strong>, the <strong>Ronettes</strong> and the <strong>Blossoms</strong>.</span></p>
<p><span style="font-weight: 400;">But the show was frustratingly short. The 7-song first set began at 7:15 and sped by faster than a ‘64 Pontiac GTO. After a 15-minute intermission, her crackerjack band and three remarkable backing singers ambled back on stage for a spirited run-through of the Marvin Gaye/<strong>Motown</strong> classic “How Sweet it is to Be Loved By You” and a stunning version of <strong>Sam Cooke</strong>’s “A Change is Gonna Come” by Milton Vann that earned a standing ovation.</span></p>
<p><span style="font-weight: 400;">Rock and Roll Hall of Famer Love returned for only six more songs. All were excellent. I know the standard wisdom recommends “leaving the audience wanting more” but I was hoping for a whole lot more. At 9:05, the house lights came on and the show was over. No encore.</span></p>
<p><span style="font-weight: 400;">The setlist equally spotlighted songs from Love’s heyday with Spector and her fine 2015 <strong>Steven Van Zandt</strong>-produced comeback album “Introducing Darlene Love,” which took 35 years to complete.</span></p>
<p><span style="font-weight: 400;">Fans went gaga for those &#8217;60s Philles Records gems, and the 5-piece band delivered them with gusto. “He’s Sure the Boy I Love,” a hit for the Crystals sung by non-member Love, was glorious fun that featured a doo-wop intro, muscular tenor sax solo and sing-along chorus. Love and her singers (<strong>Ula Hedwig, Baritone Williams</strong> and <strong>Milton Vann</strong>) added silly Frug-like (or was it the Mashed Potato?) dance steps. The first set closed with a swell “He’s a Rebel,” recorded by Love’s band the Blossoms but credited to the Crystals and rushed into the marketplace by Spector before Vicki Carr’s version could be released.</span></p>
<p><span style="font-weight: 400;">The charming naivety and innocence of “Today I Met the Boy I’m Going to Marry” and “Wait Till My Bobby Gets Home” were refreshing in today’s uncertain world. <strong>“Da Doo Ron Ron”</strong> got audience members out of their seats, to dance and sing along.</span></p>
<p><span style="font-weight: 400;">Of the “new” songs, Van Zandt’s show-opening “Among the Believers” and the rollicking ‘50s-like “Forbidden Nights,” written for Love by superfan <strong>Elvis Costello</strong>, were highlights. Love put the power in <strong>Joan Jett’</strong>s power ballad “Little Liar” and all four vocalists dazzled in the gospel number “Marvelous.”</span></p>
<p><span style="font-weight: 400;">The show ended with a spirited version of “River Deep, Mountain High,” the Spector-produced hit for <strong>Ike and Tina Turner</strong>. Yes, Love sang backup on that record (and a young Leon Russell played piano).</span></p>
<p><span style="font-weight: 400;">Special praise must be given to Love’s three backing vocalists. The headliner, herself, is best known for adding her powerful voice to others’ hits, as documented in the film “20 Feet From Stardom” (see it!). Hedwig (one of Bette Midler’s original Harlettes who has also backed Paul Simon, Robert Plant, Donald Fagen and others), preacher-gospel singer Vann and Williams all stood 20 feet away from Love on stage and all deserve to be stars in their own right.</span></p>
<p><i><span style="font-weight: 400;">Bill Brotherton is the Item’s Features editor. He can be reached at bbrotherton@itemlive.com</span></i></p>
<p>&nbsp;</p>
										 
									</div><!-- .entry-content -->

									<div class="entry-meta">
									   <span class="date updated icon-clock"><a href="http://www.itemlive.com/news/fans-in-the-mood-for-love/" title="Permalink to Fans in the mood for Love" rel="bookmark"><time class="entry-date" datetime="2017-05-07T07:33:55+00:00">May 7, 2017</time></a></span><span class="author vcard icon-user">Bill Brotherton</span><span class="categories-links icon-folder-open"><a href="http://www.itemlive.com/news/" rel="category tag">News</a>, <a href="http://www.itemlive.com/lifestyle/entertainment/" rel="category tag">Entertainment</a>, <a href="http://www.itemlive.com/lifestyle/" rel="category tag">Lifestyle</a></span><span class="tags-links icon-tag"><a href="http://www.itemlive.com/tag/lynn-auditorium/" rel="tag">Lynn Auditorium</a>, <a href="http://www.itemlive.com/tag/phil-spector/" rel="tag">Phil Spector</a>, <a href="http://www.itemlive.com/tag/elvis-costello/" rel="tag">Elvis Costello</a>, <a href="http://www.itemlive.com/tag/darlene-love/" rel="tag">Darlene Love</a>, <a href="http://www.itemlive.com/tag/the-crystals/" rel="tag">The Crystals</a>, <a href="http://www.itemlive.com/tag/steven-van-zandt/" rel="tag">Steven Van Zandt</a>, <a href="http://www.itemlive.com/tag/joan-jett/" rel="tag">Joan Jett</a></span>									</div> <!-- .entry-meta -->

									<div class="social-buttons clearfix">
</div> <!-- .social-buttons -->

								</div> <!-- .content-wrap -->
						</article>

							


						
						

											
					</div><!-- #content -->

			
<div id="sidebar-right">

	<div id="primary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div id="subscribe">
<h2>Subscribe Now!</h2>
<h5>Breaking &amp; Daily News</h5>
<a class="button" href="/newsletter/">Subscribe to Newsletter</a>
<h5>Digital E-Edition</h5>
<a class="button" href="/shop/subscriptions/e-edition-subscription-auto-renew/">Subscribe to E-Edition</a>
<h5>Print Edition</h5>
<p>Includes home delivery and free access to the Item Live E-Edition.</p>
<a class="button" href="/shop/subscriptions/print-subscription-home-delivery/">Subscribe to Print</a>
</div></div>
		</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #primary -->


</div> <!-- #sidebar-right -->
</div><!-- #wrapper -->

<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-5169175-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:330732,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:2,&quot;a&quot;:0}" />
<!--
Theme version: 1.3.1
Pukka version: 0.7.2
-->
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/fans-in-the-mood-for-love\/?utm_source=rss&utm_medium=rss&wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.itemlive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/fans-in-the-mood-for-love\/?utm_source=rss&utm_medium=rss&wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://cdn.itemlive.com/wp-content/themes/itemlive/pukka/framework/js/retina.js'></script>

<a href="#top" id="top-link"></a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5169175-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', '&uid', '0'); // Set the user ID using signed-in user_id.
  ga('send', 'pageview');

</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6993c817ac","applicationID":"44125193","transactionName":"YQQAbUJSVkQDVkFQXVhOI1pEWldZTUZcV1VaBA==","queueTime":0,"applicationTime":1023,"atts":"TUMDGwpIRUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4242/4465 objects using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.itemlive.com

 Served from: www.itemlive.com @ 2017-05-07 07:39:22 by W3 Total Cache -->