<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>December 23, 2016 | Itemlive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.itemlive.com/xmlrpc.php" />

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

<script>
var _prum = [['id', '5697bee7abe53d5b27fbfd65'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Itemlive &raquo; Feed" href="http://www.itemlive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Itemlive &raquo; Comments Feed" href="http://www.itemlive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itemlive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dm-style-front-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/pukka/modules/dynamic-meta/assets/css/dm.front.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pukka-style-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/fonts/icomoon/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-style-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/js/swipebox/swipebox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-login-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wp-facebook-login/public/css/facebook-login.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='woocommerce-price-per-word-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woo-price-per-word/public/css/woocommerce-price-per-word-public.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-admin/css/color-picker.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-585cb0d93c0df-css-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/pukka/modules/dynamic-meta/assets/js/jquery.dm.front.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/pukka/modules/dynamic-meta/assets/js/gmaps.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/js/swipebox/jquery.swipebox.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/js/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Pukka = {"ajaxurl":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","grid_layout":{"infinite_scroll":"on","infinite_page":2,"infinite_more":true,"current_page":"","front_page_cats":["27","28","49","55","57","164","6","8","10","11","9","12","13","15","16","18","19","20","21","22","23","24","25"],"inner_grid":{"use_inner_grid":"on","tax":"","term_id":"","date":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/js/pukka.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/js/modernizr.custom.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/pukka/modules/grid-layout/assets/js/jquery.featured.content.front.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","nonce":"2330592959"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbl = {"ajaxurl":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","site_url":"http:\/\/www.itemlive.com","scopes":"email,public_profile","appId":"1486421761664741","l18n":{"chrome_ios_alert":"Please login into facebook and then click connect button again"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wp-facebook-login/public/js/facebook-login.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_price_per_word_params = {"ajax_url":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","woocommerce_price_per_word_params_nonce":"19bed87344","total_word":"","total_character":"","is_product_type_variable":"false","woocommerce_currency_symbol_js":"$","woocommerce_price_num_decimals":"2","aewcppw_word_character":"word","aewcppw_allow_users_to_enter_qty":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woo-price-per-word/public/js/woocommerce-price-per-word-public.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woo-price-per-word/public/js/woocommerce-price-per-word-bn.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=places&#038;v=3.20&#038;language=en&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.itemlive.com","ajax_url":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ceb8ce73a2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.6.1'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://www.itemlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itemlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itemlive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marilyn Ann Napierski, 80' href='http://www.itemlive.com/obituaries/marilyn-ann-napierski-80/' />
<link rel="canonical" href="http://www.itemlive.com/e-edition/december-23-2016/" />
<link rel='shortlink' href='http://www.itemlive.com/?p=76301' />
<link rel="alternate" type="application/json+oembed" href="http://www.itemlive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itemlive.com%2Fe-edition%2Fdecember-23-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.itemlive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itemlive.com%2Fe-edition%2Fdecember-23-2016%2F&#038;format=xml" />
<style type='text/css'>
Notice: Undefined index: css in /nas/content/live/itemlive/wp-content/plugins/newsletter/includes/controls.php on line 439
</style><!-- <meta name="vfb" version="2.8.7" /> -->

<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700&subset=latin,latin-ext"><meta name="description" content="View This E-Edition" />

<style type="text/css">

h1, h2, h3, h4, h5, h6 {
}

body {
 font-family: 'Open Sans';
}

body { color: #000000 !important;}
#logo-text{color: #000000;}
#main-menu li a, #main-menu li a:visited, #social-menu a, #social-menu a:visited, #sidebar, #sidebar a, #sidebar a:visited, #copy {color: #666666;}
#main-menu li a:hover {color: #666666;}
#main-menu .sub-menu li a, #main-menu .sub-menu li a:visited {color: #666666;}
#main-menu .sub-menu li a:hover {color: #666666;}
a, a:visited{ color: #dd3333; }
a, a:visited{ color: #dd3333; }
.brick-big .stripe{ background-color: #9bceb4; }
.brick-big .brick-format{ color: #9bceb4; }
.brick-medium .stripe{ background-color: #db93b0; }
.brick-medium .brick-format{ color: #db93b0; }
.brick-small .stripe{ background-color: #e8b480; }
.brick-small .brick-format{ color: #e8b480; }
.featured .stripe{ background-color: #9bceb4; }
.featured .brick-format{ color: #9bceb4; }
button, input[type="button"], input[type="reset"], input[type="submit"]{ background-color: #474747; }body {
font-family: "Open Sans" !important;
}
#sidebar-right {width: 250px;}
#sidebar-right .widget {width: 250px;}

 #brick-wrap.grid-cat-sidebar {padding-right: 260px;}
 .grid-cat-sidebar #sidebar-right { position: absolute; top: 0px; right: 0px; width: 250px; }
 .grid-cat-sidebar .brick-cat-title { width: 100%; width: calc(100% - 275px); }
 .grid-cat-sidebar.no-sidebar .brick-cat-title { width: 100%; width: calc(100% - 20px); }
.content-wrap strong { font-weight: 600; }
p { font-weight: 400; }
p em { font-weight: 400; }
</style>

<script type="text/javascript">


 var fontEffects = new Array();


 var sidebarWidth = 250;
 var hasColumns = true;
 var numColumns = 7;
 var brickWidth = 240;
 var brickMargin = 10;
</script>
</head>

<body class="single single-post postid-76301 single-format-standard style-default item-live-desktop">

<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper" class="clearfix">

<div id="menu-strip">
	<header>
	<label id="menu-open" for="check" onclick><i class="fa fa-bars"></i></label>
	<div style="padding:6px 0 0 30px;display:inline-block;"><a href="http://www.itemlive.com" id="logo"><img src="http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/itemlive_200.png" alt="Item Live" width="200" height="21" class="" /></a></div>
	<div style="padding:8px 10px 0 0;float:right;"><a href="/share-your-story" style="display:inline-block;"><i class="fa fa-plus"></i></a></div>
	<div style="padding:8px 10px 0 0;float:right;"><a href="/search" style="display:inline-block;"><i class="fa fa-search"></i></a></div>
	</header>
</div>
<div id="sidebar-bg"></div>
<div id="left-sidebar-wrap">
	<input type="checkbox" id="check" name="check" />
	<div id="sidebar-wrap" class="">
		<div id="sidebar">
			<div id="main-menu">
				<div class="menu-main-menu-desktop-container"><ul id="menu-main-menu-desktop" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="/"><i class="fa fa-circle" style="color: #6c6b69;"></i> Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.itemlive.com/news/"><i class="fa fa-circle" style="color: #cc2e0d;"></i> News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.itemlive.com/obituaries/"><i class="fa fa-circle" style="color: #7504e9;"></i> Obituaries</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.itemlive.com/lifestyle/"><i class="fa fa-circle" style="color: #e97604;"></i> Lifestyle</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.itemlive.com/business/"><i class="fa fa-circle" style="color: #355e3b;"></i> Business</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://www.itemlive.com/local-deals/"><i class="fa fa-circle" style="color: #4cbb17;"></i> Local Deals</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.itemlive.com/sports/"><i class="fa fa-circle" style="color: #164969;"></i> Sports</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.itemlive.com/local-government-politics/"><i class="fa fa-circle" style="color: #001eff;"></i> Local Gov/Politics</a></li>
<li id="menu-item-55176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55176"><a href="http://www.itemlive.com/01907/"><i class="fa fa-circle" style="color: #e97604;"></i> 01907</a></li>
<li id="menu-item-53088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53088"><a href="http://www.itemlive.com/lynn-educator/"><i class="fa fa-circle" style="color: #164969;"></i> Lynn Educator</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158"><a href="#"><i class="fa fa-circle" style="color: #c19a6b;"></i> Your Town</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://www.itemlive.com/news/lynn/">Lynn</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="http://www.itemlive.com/news/lynnfield/">Lynnfield</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.itemlive.com/news/marblehead/">Marblehead</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://www.itemlive.com/news/nahant/">Nahant</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://www.itemlive.com/news/peabody/">Peabody</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="http://www.itemlive.com/news/revere/">Revere</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://www.itemlive.com/news/saugus/">Saugus</a></li>
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a href="/news/swampscott/">Swampscott</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.itemlive.com/opinion/"><i class="fa fa-circle" style="color: #f88379;"></i> Opinion</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.itemlive.com/celebrations/"><i class="fa fa-circle" style="color: #cc0da1;"></i> Celebrations<hr /></a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56859"><a href="http://www.itemlive.com/sponsored/"><i class="fa fa-circle" style="color: #cc2e0d;"></i> Sponsored</a></li>
<li id="menu-item-1927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1927"><a href="http://www.itemlive.com/e-edition/">E-Edition</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/c/subscriptions/">Subscribe</a></li>
<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="http://itemlive.mycapture.com/mycapture/index.asp">Photo Gallery</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-302"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://www.itemlive.com/classifieds/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://www.itemlive.com/classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.itemlive.com/classifieds/wanted-to-buy/">Wanted to Buy</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.itemlive.com/jobs/">Job Listings</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="http://www.itemlive.com/classifieds/home-business-services/">Home &#038; Business Services</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="http://www.itemlive.com/classifieds/professional-services/">Professional Services</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="http://www.itemlive.com/classifieds/rentals/">Rentals</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="http://www.itemlive.com/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="http://www.itemlive.com/classifieds/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="/c/celebrations/">Share Your Celebration</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="/shop/obituaries/obituary/">Submit An Obituary</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/c/ads/">Place Your Ad</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.itemlive.com/cart/">Shopping Cart</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.itemlive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.itemlive.com/my-account/">My Account</a></li>
</ul></div>			</div>

			<div id="secondary-menu">
						</div>

			
			<div id="social-menu" class="clearfix">
							</div> <!-- #social-menu -->

			
		</div> <!-- #sidebar -->
	</div> <!-- #sidebar-wrap -->
</div>

			
					<div id="content" class="clearfix">
																			<article id="post-76301" class="post-76301 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition tag-daily-item-eedition tag-eedition tag-page-1">

																									<div class="featured">
									<img width="1200" height="2455" src="http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/LDI122316PgA1.jpg" class="attachment-full size-full wp-post-image" alt="ldi122316pga1" srcset="http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/LDI122316PgA1.jpg 1200w, http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/LDI122316PgA1-147x300.jpg 147w, http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/LDI122316PgA1-768x1571.jpg 768w, http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/LDI122316PgA1-501x1024.jpg 501w, http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/LDI122316PgA1-695x1422.jpg 695w, http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/LDI122316PgA1-930x1903.jpg 930w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="stripe"><h5> E-Edition </h5></div>									</div> <!-- .featured -->
								
								<div class="content-wrap">
									<h1 class="entry-title page-title" style="margin-top:6px;"><mark>December 23, 2016</mark></h1>

									<div class="entry-content">
										<p>December 22, 2016</p>
										View This E&#8211;Edition<a class="moretag" href="http://www.itemlive.com/e-edition/december-23-2016/" title="December 23, 2016" target="_self" rel="follow"> &rarr; </a><div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">To access this content, you must purchase an <a href="/shop/uncategorized/e-edition-subscription/">E-Edition Subscription</a>, or <a href="http://www.itemlive.com/my-account/?wcm_redirect_to=post&#038;wcm_redirect_id=76301">log in</a> if you are a subscriber.</div></div>										 
									</div><!-- .entry-content -->

									<div class="entry-meta">
									   <span class="date updated icon-clock"><a href="http://www.itemlive.com/e-edition/december-23-2016/" title="Permalink to December 23, 2016" rel="bookmark"><time class="entry-date" datetime="2016-12-22T23:57:05+00:00">December 22, 2016</time></a></span><span class="author vcard icon-user">shasak</span><span class="categories-links icon-folder-open"><a href="http://www.itemlive.com/e-edition/" rel="category tag">E-Edition</a></span><span class="tags-links icon-tag"><a href="http://www.itemlive.com/tag/daily-item-eedition/" rel="tag">Daily Item eEdition</a>, <a href="http://www.itemlive.com/tag/eedition/" rel="tag">eEdition</a>, <a href="http://www.itemlive.com/tag/page-1/" rel="tag">Page 1</a></span>									</div> <!-- .entry-meta -->

									<div class="social-buttons clearfix">
</div> <!-- .social-buttons -->

								</div> <!-- .content-wrap -->
						</article>

							


						
						

											
					</div><!-- #content -->

			
<div id="sidebar-right">

	<div id="primary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div id="subscribe">
<h2>Subscribe Now!</h2>
<h5>Breaking &amp; Daily News</h5>
<a class="button" href="/newsletter/">Subscribe to Newsletter</a>
<h5>Digital E-Edition</h5>
<a class="button" href="/shop/subscriptions/e-edition-subscription-auto-renew/">Subscribe to E-Edition</a>
<h5>Print Edition</h5>
<p>Includes home delivery and free access to the Item Live E-Edition.</p>
<a class="button" href="/shop/subscriptions/print-subscription-home-delivery/">Subscribe to Print</a>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><div class="share-story-deal"><a href="/share-your-story/"><img src="http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/share-your-story_v2.png" /></a>
<!--<a href="/share-your-deal/"><img src="http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/share-your-deal.png" /></a>--></div></div>
		</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #primary -->


</div> <!-- #sidebar-right -->
</div><!-- #wrapper -->

<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-5169175-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:330732,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:2,&quot;a&quot;:0}" />
<!--
Theme version: 1.3.1
Pukka version: 0.7.2
-->
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/e-edition\/december-23-2016\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.itemlive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/e-edition\/december-23-2016\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/e-edition\/december-23-2016\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.itemlive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1u97tp1a2wgo136lwy443ylm.wpengine.netdna-cdn.com/wp-content/themes/itemlive/pukka/framework/js/retina.js?ver=4.6.1'></script>

<a href="#top" id="top-link"></a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5169175-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', '&uid', '0'); // Set the user ID using signed-in user_id.
  ga('send', 'pageview');

</script>

</body>
</html>